Bug report #17605

OGR based tool to import vectors in PostGIS is missing in master

Added by Giovanni Manghi almost 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:High
Assignee:Giovanni Manghi
Category:Processing/OGR
Affected QGIS version:master Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25502

Description

It is only available the one that allows/forces users to enter the connection parameters, while the one that re-use available connections is not available.
This tool is of course fundamental, because is (at least) 8x faster than any other alternative in QGIS.

Associated revisions

Revision 846400cb
Added by Nyall Dawson almost 3 years ago

Resurrect GDAL import to PostGIS (available connections) alg

Fixes #17605

History

#1 Updated by Giovanni Manghi almost 3 years ago

  • Subject changed from OGR based tool to import vectors in PostGIS is missign in master to OGR based tool to import vectors in PostGIS is missing in master

#2 Updated by Giovanni Manghi almost 3 years ago

Is also missing the tool to import geometryless tables.

#3 Updated by Nyall Dawson almost 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

#4 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to fixed/implemented

Also available in: Atom PDF