Bug report #17176

Double WFS node in browser panel

Added by Richard Duivenvoorde about 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Browser
Affected QGIS version:master Regression?:Yes
Operating System:Debian Testing, Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:25075

Description

In current master my browser panel shows 2 WFS nodes (see screendump)

Even if I start QGIS in a clean/new profile like:

qgis --profiles-path /tmp/foo

Both in Browser Panel AND in Browser Panel (2)

Observed both in Windows and Linux

doublewfs.png - double WFS node (73.8 KB) Richard Duivenvoorde, 2017-09-21 03:55 PM

Associated revisions

Revision 8d6f4467
Added by Nyall Dawson almost 3 years ago

Fix duplicate WFS item in browser (fixes #17176)

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Priority changed from Normal to High
  • Regression? changed from No to Yes

#2 Updated by Nyall Dawson about 3 years ago

Is this a custom build? If so, does it help if you totally remove your build folder and rebuild?

#3 Updated by Nyall Dawson about 3 years ago

Actually I can reproduce here too

#4 Updated by Richard Duivenvoorde about 3 years ago

@Nyall, it was indeed a custom build, but it was also visible on a Osgeo4W weekly.

Just did a fresh rebuild + install, and still there.

#5 Updated by Nyall Dawson almost 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF