Bug report #17071

Opening NMEA files in Qgis

Added by Frédéric PONS almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Python plugins
Affected QGIS version:2.18.12 Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:up/downstream
Crashes QGIS or corrupts data:No Copied to github as #:24970

Description

Hi

Some new NMEA trame provided by smartphone cannot be readed by the plugin GPS in Qgis because GPSBabel version is only 1.4.4.
The GPS babel version 1.5.4 (not in plugin Qgis) enables to open these files.

I copy/paste the folder of GPSbabel 1.5.4 in the Qgis\bin folder and all is ok.

If the plugin can be update.

Thanks
Frédéric

samsungok.txt Magnifier - No problem in qgis (121 KB) Frédéric PONS, 2017-08-25 11:41 AM

sonybug.txt Magnifier - Problem to open in qgis (43.7 KB) Frédéric PONS, 2017-08-25 11:41 AM

History

#1 Updated by Frédéric PONS almost 3 years ago

#2 Updated by Regis Haubourg almost 3 years ago

  • Resolution set to up/downstream

Then it's more a osgeo4w package upgrade problem than a qgis one. If confirmed, please close that ticket and open one here: https://trac.osgeo.org/osgeo4w/report

#3 Updated by Jürgen Fischer almost 3 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF