Bug report #1704

Label buffer doesn't work in map units

Added by bjpfei - over 10 years ago. Updated about 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Labelling
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:11764

Description

1.) open Layer Properties

2.) select labels

3.) mark display labels and select the field you like

4.) select buffer

5.) mark buffer labels

6.) select a buffer size and a buffer color

7.) If you now mark "size is in map units" there is no differenct to size in points. Seems that the size is always in points

History

#1 Updated by Volker Fröhlich almost 9 years ago

"New labeling" doesn't offer map units for the buffer at all. Is there a specific use case for it?

#2 Updated by Paolo Cavallini almost 8 years ago

  • Assignee deleted (nobody -)
  • Pull Request or Patch supplied set to No
  • Category changed from Symbology to Labelling

#3 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#4 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master

#5 Updated by Giovanni Manghi about 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed
  • Target version changed from Version 1.8.0 to Version 2.0.0

Volker Fröhlich wrote:

"New labeling" doesn't offer map units for the buffer at all. Is there a specific use case for it?

this feature is now added in qgis master and works fine. Old labelling will be dropped anyway.

Also available in: Atom PDF