Feature request #16958

Shapeburst fill should have "invert" checkbox for color gradient

Added by Johannes Kroeger about 3 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Pull Request or Patch supplied:No Resolution:fixed/implemented
Easy fix?:No Copied to github as #:24857

Description

The Shapeburst fill does not have a checkbox to invert the color gradient like eg the graduated style has. It would be really handy to have that option available.

History

#1 Updated by Johannes Kroeger about 3 years ago

That should have been a Feature Request, not a bug. Sorry!

#2 Updated by Giovanni Manghi about 3 years ago

  • Tracker changed from Bug report to Feature request

#3 Updated by Nyall Dawson over 1 year ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

This was done in 3.0

Also available in: Atom PDF