Bug report #16789

Unable to deactivate tooltips on some installation

Added by Etienne MORO about 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.18.10 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:24688

Description

When you activate the tooltips, with the tooltips button, then it's impossible to deactivate the tooltips by clicking a second time on the tooltips button.
The only way I found to deactivate tooltips is to click on another command button (click on the measurement button for example).

QGis-PbTooltips.mp4 (2.43 MB) Etienne MORO, 2017-07-05 03:43 PM

Recording #2.mp4 (1.16 MB) Giovanni Manghi, 2017-07-05 04:16 PM

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Status changed from Open to Feedback

Just tested on a clean Windows 7 testing VM, with a fresh 2.18.10 installation and it works as expected.

#2 Updated by Etienne MORO about 3 years ago

I've tried again on 7 PCs (1 PC with Windows 7 and 6 PCs with Windows 10) and I still have the problem with all of them. You'll find attached a little video which shows the problem.
Perhaps a problem of graphic card (Nvidia Quadro K3100M for the first PC, and Intel HD Iris 540 for the 6 other PCs).
Lots of my trainees and customers have the same problem. It's not a big bug, but it's just annoying.

#3 Updated by Giovanni Manghi about 3 years ago

  • Subject changed from Unable to deactivate tooltips to Unable to deactivate tooltips on some installation
  • File Recording #2.mp4 added

Attached a screencast of an installation where ti work as expected.

I would suggest to disable or remove any 3rd party plugin (and restart qgis), my bet the cause is one of them.

#4 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF