Bug report #16631

Cannot get select dialog (ArcGIS)

Added by Tobias Wendorff about 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:Jürgen Fischer
Category:Web Services clients/ArcGIS
Affected QGIS version:2.18.9 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:24531

Description

I'm using QGIS v2.18.9 (rev 8bd4238), 64 bit, Windows 7.

Whenever I try to access ArcGIS Feature- or MapServer, I'm getting this messagebox (see image attached):
Cannot get ArcGIS Map Server select dialog from provider.

qgis_bug.png (6.98 KB) Tobias Wendorff, 2017-05-27 11:35 PM


Related issues

Related to QGIS Application - Bug report #15098: ArcGIS Map/Feature server dialogs do not open on Windows Closed 2016-06-21

History

#1 Updated by Tobias Wendorff about 3 years ago

  • Assignee deleted (Sandro Mani)

Work-Around #15098

So the packaging seems to be wrong only (missing dependency in OSGeo4W package).

#2 Updated by Tobias Wendorff about 3 years ago

  • Assignee set to Jürgen Fischer

#3 Updated by Jürgen Fischer about 3 years ago

  • Related to Bug report #15098: ArcGIS Map/Feature server dialogs do not open on Windows added

#4 Updated by Jürgen Fischer about 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF