Bug report #16505

Network drive disappear on windows 7

Added by dany Lefeuvre over 3 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Vectors
Affected QGIS version:2.18.7 Regression?:Yes
Operating System:Windows 7 professionnal Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:24411

Description

I use a windows seven 64bit professional edition, with OSGEOW installation.
Qgis is in 2.18.7 fresh installation.

I attach shp file and i do a filter (same result without filters).
And i would like to save file in subdirectory of source file with the same name.(with another name I have the same problem)

Save file is created but the network drive is disconnected, I can'at reconnect drive after many test.

I Tried to save a local shp to network drive without problem.

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Status changed from Open to Feedback
  • Category changed from Windows Package to Vectors

Why you tagged this a regression? did it worked as expected in a previous QGIS release?

#2 Updated by Giovanni Manghi over 3 years ago

  • Assignee deleted (Jürgen Fischer)

#3 Updated by dany Lefeuvre over 3 years ago

Yes, on 2.18.5.

#4 Updated by Giovanni Manghi over 3 years ago

  • Subject changed from Network drive disappear on windows seven to Network drive disappear on windows 7
  • Status changed from Feedback to Open

#5 Updated by Nyall Dawson about 2 years ago

  • Status changed from Open to Feedback

Insufficient detail to reproduce/fix.

Is this still an issue?

#6 Updated by Jürgen Fischer almost 2 years ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Also available in: Atom PDF