Bug report #16410

Clear cache button doesn't work

Added by dr - over 2 years ago. Updated almost 2 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.18.4 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:24319

Description

1) Clear file cache manually: rm -rf ~/.qgis2/cache/data7/
2) Run QGIS and add any TMS layer (Browser Panel -> Tile Server (XYZ)), zoom it in and out
3) Directory ~/.qgis2/cache/data7 becomes non empty
4) Open Settings -> Options -> Network and press Clear button
5) ~/.qgis2/cache/data7 directory is not empty

History

#1 Updated by Maxim Dubinin over 2 years ago

note that folders aren't deleted, but all the tiles are

so not sure if this is really a bug

#2 Updated by Alexander Bruy over 2 years ago

  • Resolution set to invalid
  • OS version deleted (14.04)
  • Operating System deleted (Ubuntu)
  • Status changed from Open to Rejected

This is not a bug, all cached data cleared correctly.

#3 Updated by Jürgen Fischer almost 2 years ago

  • Category set to Unknown

Also available in: Atom PDF