Bug report #16384

qgis and gdal can not be updated together On Ubuntu Xenial

Added by Claas Leiner over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:2.18.4 Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:24293

Description

On Ubuntu Xenial, qgis and gdal can not be updated together.
Qgis 2.18.4 > qgis 2.18.5
Gdal 2.1.2 > gdal 2.1.3

Error messages:
Qgis:
Depends on: gdal-abi-2-1-2

libgdal 2.1.3. + Dfsg ~ xenial is available in the package sources!

Claas

History

#1 Updated by Andre Joost over 2 years ago

  • Status changed from Open to Closed

Duplicate of #16386

Also available in: Atom PDF