Feature request #16360

Allow grouping items in Composer

Added by Nikolay Lebedev about 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:24270

Description

It would be useful to have a possibility to group items in Composer Items window. Like layer groups in a layer tree. Having a tree of items would allow to change visibility and locks on and off for a group of items simultaneously, and setting other common properties.

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Easy fix? set to No

#2 Updated by Jürgen Fischer over 2 years ago

  • Category set to Unknown

#3 Updated by Nyall Dawson over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #16855

Also available in: Atom PDF