Bug report #1632

v.db.addcol: fails if path contains spaces

Added by Paolo Cavallini over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:11692

Description

When adding a column, if the path to the dbf (possibly this is true also for other DB drivers?) contains spaces), the command fails.

History

#1 Updated by Redmine Admin over 11 years ago

Do you mean with v.db.addcol? That is completely out of QGIS control because database parameter is not given to GRASS command, it is read from vector.
I suggest wantfix and to create new bug in GRASS project for v.db.addcol.

Radim

#2 Updated by Paolo Cavallini over 11 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

#4 Updated by hamish - over 11 years ago

I can't reproduce this either in GRASS or using qgis v1.0.1 from OSGeo4W on MSWin and GISDBASE somewhere within 'C:\\Documents and Settings\\...'.
See GRASS bug report for more.

Hamish

#5 Updated by Paolo Cavallini over 11 years ago

It is definitely a GRASS issue, not a QGIS one. It has been solved in GRASS64

Also available in: Atom PDF