Feature request #16264

Processing "Import into PostGIS" doesn´t reflect current PostGIS connections

Added by Magnus Nilsson 4 months ago. Updated 4 months ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Modeller
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

I noticed that the processing tool "Import into PostGIS" doesn´t show recently added PostGIS connections. Restarting QGIS solves this, but that is not ideal. The tool should show all created connections without needing a restart.

History

#1 Updated by Giovanni Manghi 4 months ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #13041

Also available in: Atom PDF