Bug report #16183

Bookmark remove dialog German translation issue

Added by Andreas Voit over 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Low
Assignee:QGIS Translation Team
Category:Translations and international
Affected QGIS version:2.18.14 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:24093

Description

I use the german translation in qgis.

If I delete a bookmark, I got the message box "Sind Sie sicher, daß Sie das Lesezeichen löschen wollen?".

Correct would be: "Sind Sie sicher, dass Sie das Lesezeichen löschen wollen?"

Dialog_Delete_Bookmark.png - Screenshot of Dialogbox (8.83 KB) Andreas Voit, 2017-02-13 02:28 AM

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Regression? set to No
  • Easy fix? set to No

#2 Updated by Harrissou Santanna almost 2 years ago

  • Status changed from Open to Feedback
  • Description updated (diff)

Is this still the case?

#3 Updated by Andreas Voit almost 2 years ago

  • Status changed from Feedback to Open

Yes it still appears like I described at my bug report. Today tested with QGIS 2.18.14 (QGIS-Codeversion: ff83b9a)

#4 Updated by Harrissou Santanna almost 2 years ago

  • Affected QGIS version changed from 2.18.3 to 2.18.14
  • Operating System deleted (Windows)

Pull request proposed at https://github.com/qgis/QGIS/pull/5730. Should be fixed in next 2.18 minor release.
If the issue is also in master (next 3.0), then you could fix it yourself by joining the german translation team. It's really easy http://qgis.org/de/site/getinvolved/translate.html#becoming-a-translator

#5 Updated by Harrissou Santanna almost 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF