Feature request #16141

Separate Update notice for LTR versions

Added by Andre Joost over 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:24053

Description

Migrated from http://gis.stackexchange.com/questions/225756/qgis-ltr-versions-updates :

If a user has installed a LTR version of QGIS, he should get a notification when a new LTR point release is available. Currently, only the stable version is announced, which a LTR user does not want in most cases.


Related issues

Duplicates QGIS Application - Feature request #15388: LTR should prompt to upgrade to new LTR version, not to n... Open 2016-08-03

History

#1 Updated by Harrissou Santanna over 3 years ago

sounds like a duplicate of #15388. isn't it?
I wonder #13178 is somehow also related

#2 Updated by Andre Joost over 3 years ago

Yes, I think this ticket and 15388 can be merged and closed as duplicate of 13178.

#3 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No

#4 Updated by Harrissou Santanna over 2 years ago

  • Duplicates Feature request #15388: LTR should prompt to upgrade to new LTR version, not to new QGIS non-LTR version added

#5 Updated by Harrissou Santanna over 2 years ago

  • Resolution set to duplicate
  • Description updated (diff)
  • Status changed from Open to Closed

Also available in: Atom PDF