Feature request #15388

LTR should prompt to upgrade to new LTR version, not to new QGIS non-LTR version

Added by Steve Lowman over 1 year ago. Updated 2 months ago.

Status:Open
Priority:Normal
Assignee:-
Category:Unknown
Pull Request or Patch supplied:No Resolution:
Easy fix?:No

Description

On opening the 2.14 LTR application, a message displayed for a short time near the bottom of the screen prompts users to upgrade to 2.16, but there is no prompt to upgrade to the latest LTR version.

Assuming that most LTR users wish to stay with the LTR for its full duration, would it be better for the LTR instead to prompt to upgrade to the latest 2.14 LTR version, not to 2.16?

History

#1 Updated by Giovanni Manghi 7 months ago

  • Easy fix? set to No

#2 Updated by Jürgen Fischer 2 months ago

  • Category set to Unknown

Also available in: Atom PDF