Bug report #16050

WFS version autodetection does not work (connections fail)

Added by Giovanni Manghi almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Alessandro Pasotti
Category:Web Services clients/WFS
Affected QGIS version:2.18.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:23965

Description

Try for example:

http://mapas.dgterritorio.pt/ows/caop/continente

gives error with version set to "autodetection", do version must be force manually to 1.0

This is starting to be very confusing to most of the common users, that were not used to such configuration parameter in qgis < 2.18

History

#1 Updated by Alessandro Pasotti almost 3 years ago

  • Resolution set to invalid
  • Assignee set to Alessandro Pasotti
  • Status changed from Open to Closed

Also available in: Atom PDF