Bug report #16029

Text formatting bug

Added by zimirrr leonid over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Affected QGIS version:2.14.10 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:23944

Description

When labeling, text formatting option "wrap on character" works wrong. See the pic.

test_pic.png (70.9 KB) zimirrr leonid, 2017-01-03 07:41 AM

History

#1 Updated by zimirrr leonid over 3 years ago

#2 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

That's by design. The character used to wrap is not shown in the label.

Also available in: Atom PDF