Bug report #15921

2to3 fix_pyqt issue

Added by dr - almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Python plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:23838

Description

It looks like herehttps://github.com/qgis/QGIS/blob/master/scripts/qgis_fixes/fix_pyqt.py#L362 should be "qgis.PyQt" instead "PyQt".

History

#2 Updated by dr - almost 4 years ago

  • Resolution set to fixed/implemented

Merged.

#3 Updated by Nyall Dawson almost 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF