Bug report #1585

add missing svg image sources

Added by Paolo Cavallini over 11 years ago. Updated almost 2 years ago.

Status:Open
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:3.0.0 Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:11645

Description

Most svg images are missing from source code (only derived png are there). Please add them.

History

#1 Updated by Tim Sutton over 11 years ago

Can you be more specific? I've already committed any SVG sources I have. Any other images were done with the GIMP probably in which case I have usually added the xcf file if applicable.

Regards

Tim

#2 Updated by Paolo Cavallini over 11 years ago

eg in https://trac.osgeo.org/qgis/browser/trunk/qgis/src/plugins/grass/themes I see only png, not svg. I couldn't find them anywhere else

#3 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#4 Updated by Paolo Cavallini about 8 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No

#5 Updated by Paolo Cavallini almost 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#6 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#7 Updated by Giovanni Manghi about 3 years ago

  • Easy fix? set to No
  • Pull Request or Patch supplied set to No
  • Regression? set to No

#8 Updated by Paolo Cavallini over 2 years ago

Apparently many are still present.

#9 Updated by Paolo Cavallini over 2 years ago

  • Assignee deleted (Tim Sutton)

#10 Updated by Giovanni Manghi over 2 years ago

  • Affected QGIS version changed from master to 3.0.0

PLEASE UPDATE THE AFFECTED VERSION!

#11 Updated by Paolo Cavallini over 2 years ago

I did not as I'm unsure it applies to it.

Also available in: Atom PDF