Bug report #15674

QGIS crashes when escape is pressed in 'Symbol Selector'

Added by Daniel Moreira about 3 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.16.3 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:23597

Description

Hi, I'm using QGIS 2.16 Nødebo and have noticed that every time I press the Escape key in the 'Symbol selector' window it crashes.
The steps to generate the crash are: Open the 'Properties' of a layer -> go to 'Style' -> select 'Categorised' - Click on 'Symbol' and press the 'Escape' key.
Thanks

Capture_3.PNG (172 KB) Daniel Moreira, 2016-10-07 04:19 AM

History

#1 Updated by Nyall Dawson about 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #15634

#2 Updated by Jürgen Fischer about 2 years ago

  • Category set to Unknown

Also available in: Atom PDF