Bug report #15531

Attributes not being saved in KML

Added by Stephane Goldstein almost 4 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:2.18.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:23455

Description

When saving to KML, attributes aren't being included in the output file. Even if choosing the fields to be mapped to "Name" and "Description"

History

#1 Updated by Even Rouault almost 4 years ago

When selecting KML, attributes are unselected by default. You should make sure to select (tick the checkbox) the attributes you want AND define them as aliases in NameField and DescriptionField options. When doing that, that works for me.

#2 Updated by Even Rouault almost 4 years ago

  • Status changed from Open to Feedback

#3 Updated by Giovanni Manghi almost 4 years ago

  • Category set to Vectors

#4 Updated by Giovanni Manghi over 3 years ago

  • Priority changed from Severe/Regression to Normal
  • Affected QGIS version changed from master_2 to 2.18.0
  • Resolution set to invalid

#5 Updated by Giovanni Manghi over 3 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF