Feature request #1549

highlight border line for selected polygons?

Added by Giovanni Allegri over 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Canvas
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11609

Description

When a polygon (or a set) gets selected, but it has no brush for fill color (empty polygons), you cannot see which ones have been selected. Could we highlight the border color too? Maybe enable this only in case the brush is set to empty.

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #1509, closing.

Also available in: Atom PDF