Feature request #15201

Add snapping for 'Offset Point Symbol' tool

Added by R. R. over 4 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:23139

Description

I use the new 'Offset Point Symbol' tool to create SVG symbols with dynamic leader lines. Unfortunately, snapping isn't supported, therefore positioning symbols exactly where I want is almost impossible in some cases (see screencast).

15201.zip - sample files (20.2 KB) R. R., 2016-07-03 01:57 PM

15201.mp4 - screencast (644 KB) R. R., 2016-07-03 01:57 PM

History

#1 Updated by R. R. over 4 years ago

#2 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No

#3 Updated by Jürgen Fischer about 3 years ago

  • Category set to Unknown

#4 Updated by Denis Rouzaud almost 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #17367

Also available in: Atom PDF