Bug report #15190

Save as... KML should only allow EPSG:4326

Added by Paolo Cavallini about 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Projection Support
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:23129

Description

KML only allows EPSG:4326 (e.g. http://www.gdal.org/drv_kml.html), so when exporting no projection selection should be allowed.

History

#1 Updated by Andre Joost over 3 years ago

This should be implemented for the GPX driver as well.

#2 Updated by Giovanni Manghi about 3 years ago

  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Paolo Cavallini over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

For GPX there is a separate ticket #7443; now merging the two.

Also available in: Atom PDF