Feature request #15063

Add legend option in composer - do not split group/subgroup between columns

Added by Darek Bobak over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:23006

Description

Hi all!

It would be nice to have an option in composer for allowing/disallowing splitting legend groups/subgroups between columns. Analogically as it is for layers.

best,
Darek

History

#1 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #7539

Also available in: Atom PDF