Bug report #15029

Panels: Statistics, Browser, Spatial Bookmarks not Rendering on Ubuntu

Added by Randal Hale over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:22976

Description

I half think this is a graphics driver and half way think it isn't. As of Build e301cc8 several panels won't render correctly on Ubuntu 16.04. It seems to be the ones that have the ability to scroll (I think). Right now Statistics, Browser, and Spatial Bookmarks don't seem to be usable even after adding data.

ui.jpg (52.5 KB) Randal Hale, 2016-06-14 09:24 AM

History

#1 Updated by Nyall Dawson over 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

That build is missing the fixes for this. You'll need to wait for a more recent build

Also available in: Atom PDF