Bug report #15018

closing a docked attribute window crashes QGIS

Added by Christoph Candido over 3 years ago. Updated over 2 years ago.

Status:Rejected
Priority:High
Assignee:-
Category:Unknown
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:22965

Description

In qgis-dev 2.15.0-85 (OSGeo4W x86) we always get a QGIS minidump while closing a docked attribute window.
The source of vector data doest not matter in that case.

The current workaround is: working without docking the attribute window.


Related issues

Duplicates QGIS Application - Bug report #14909: regression: QGIS crashes when closing docked attribute table Closed 2016-05-26

Associated revisions

Revision a05b2ad9
Added by Matthias Kuhn over 3 years ago

Fix crash when closing docked attribute table

Fix #14909
Fix #15018

git bisect is your friend

History

#1 Updated by Even Rouault over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Rejected

This is a duplicate of #14909

#2 Updated by Jürgen Fischer over 2 years ago

  • Category set to Unknown

Also available in: Atom PDF