Bug report #15013

Customization dialog icons look bigger that those usually visible in other widgets

Added by Harrissou Santanna over 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.14.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:22960

Description

Size used for icons in customization dialog looks like the same as those in QGIS toolbars and thus, too big, compared to icons in other dialogs

customization_icon.PNG (52.6 KB) Harrissou Santanna, 2016-06-16 04:50 AM

History

#1 Updated by Pete Lelliott over 4 years ago

The icon sizes look okay on linux mint. Could you please specify your platform and screen shots will be helpful as well.

#2 Updated by Saber Razmjooei over 4 years ago

  • Status changed from Open to Feedback

#3 Updated by Harrissou Santanna over 4 years ago

Actually, it's not that the icons are wrongly placed in the GUI due to their size. It's just that they look oversized.
Just for consistency, I think the size of these icons should be the same as the one used in the layer panel, the attribute table, the bookmark panel, Browser panel, Statistic Panel....
Only afaics the Advanced Digitizing panel seems to be counter example

I work on windows7, 10 and mac osx 10.9

#4 Updated by Saber Razmjooei over 4 years ago

  • Status changed from Feedback to Open

#5 Updated by Nyall Dawson over 4 years ago

I think it's correct as it is. The icon sizes are the same as the main window today's, ie canvas and composer. It's just the dock widgets which have smaller toolbar icons.

#6 Updated by Giovanni Manghi over 3 years ago

  • Regression? set to No
  • Easy fix? set to No

#7 Updated by Harrissou Santanna over 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Also available in: Atom PDF