Bug report #14967

Inverted polygons > Single Symbol style doesn't show colour wheel

Added by Harrissou Santanna about 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Legend
Affected QGIS version:2.14.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:22916

Description

Apply an "Inverted Polygon" to a layer, keep the subrenderer as "single symbol"
In the Layers Panel, right-click on the layer, options Style: this should also show the color wheel and "Edit symbol..." shortcut


Related issues

Related to QGIS Application - Bug report #14973: Simple 2.5D renderer style doesn't show colour wheel in l... Open 2016-06-07

Associated revisions

Revision b32afce7
Added by Nyall Dawson about 4 years ago

Fix inverted polygon & displacement renderer don't show
color wheel in legend menu

Move embedded renderer handling to QgsFeatureRendererV2 and
add support for embedded renders to legend context menu

Fix #14967

Revision a1e1614c
Added by Nyall Dawson about 4 years ago

Fix inverted polygon & displacement renderer don't show
color wheel in legend menu

Move embedded renderer handling to QgsFeatureRendererV2 and
add support for embedded renders to legend context menu

Fix #14967

(cherry-picked from b32afce79d473738716834216d25eea9783ce619)

History

#1 Updated by Nyall Dawson about 4 years ago

  • Status changed from Open to Closed

#2 Updated by Harrissou Santanna over 2 years ago

  • Related to Bug report #14973: Simple 2.5D renderer style doesn't show colour wheel in layers panel context menu added

#3 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to fixed/implemented
  • Description updated (diff)

Also available in: Atom PDF