Bug report #14874

Color picker picks the wrong color

Added by Saber Razmjooei almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:22827

Description

See the screencast for step-by-step reproduction of the bug.

color_picker.wmv (109 KB) Saber Razmjooei, 2016-05-24 01:58 AM

History

#1 Updated by Nyall Dawson almost 4 years ago

  • Status changed from Open to Feedback

I can't reproduce - can you provide more details? Eg is the colour being selected from a different window? Or a different screen? Can you work out any pattern to what is happening?

#2 Updated by Saber Razmjooei almost 4 years ago

  • Status changed from Feedback to Closed

Nyall, I found the problem. I am remote desktoping to another PC and the colors get messed up.

Also available in: Atom PDF