Bug report #14850

'Layers Panel' - Symbol size depends on zoom level

Added by R. R. about 4 years ago. Updated almost 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Unknown
Affected QGIS version:2.14.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22803

Description

In some cases the layers panel view depends on the zoom level of the map canvas.

14850.zip - sample files (11.7 KB) R. R., 2016-05-21 12:18 AM

14850.mp4 - screencast (765 KB) R. R., 2016-05-21 12:18 AM

History

#1 Updated by Giovanni Manghi about 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #13779

#2 Updated by Jürgen Fischer almost 3 years ago

  • Category set to Unknown

Also available in: Atom PDF