Bug report #14663

SVG point-marker in print composer with blank frame

Added by Burghardt Scholle over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.14.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22627

Description

I have upgraded from 2.8 / 2.12 to 2.14.1. In print composer it seems that each SVG point-marker get a blank frame (see attached screenshots). Because of that the spacing of the markers in the legend are very large. The symbols get a kind of buffer and the legend does not fit in the space provided.

The SVG's were created with Inkscape 0.91 (see attached SVG's).

System: Windows 7.1 (64bit), Ubuntu 14.04

QGIS_2.14.png (4.13 KB) Burghardt Scholle, 2016-04-12 04:36 AM

QGIS_2.8.png (4.08 KB) Burghardt Scholle, 2016-04-12 04:36 AM

svg.zip (24.8 KB) Burghardt Scholle, 2016-04-12 04:36 AM

History

#1 Updated by Nyall Dawson over 4 years ago

  • Assignee deleted (Nyall Dawson)
  • Status changed from Open to Feedback

Are your symbol sizes in map units?

#2 Updated by Burghardt Scholle over 4 years ago

Yes, my symbol sizes in map units.

#3 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Duplicate of #13979

Also available in: Atom PDF