Bug report #14647

Processing missing msys folder

Added by Paolo Cavallini about 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.14.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22611

Description

Processing asks for a msys folder, and gives an error until the path is removed from config; msys should no longer be required, so why is Processing asking for it?

History

#1 Updated by Giovanni Manghi about 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #14431

Also available in: Atom PDF