Bug report #1454

Open Dialog behaves erratically on Mac: loses place, jumps around, complains of missing servers

Added by migurski - almost 12 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11514

Description

I'm seeing two consistent bad behaviors with the open dialog on Max OS X 10.5: it consistently has trouble navigating folder hierarchies, frequently jumping back up to the filesystem root and not responding to double clicks on directory names. Also, it's been repeatedly complaining of a missing server volume on my system with a blocking, modal dialog box on a regular basis for several weeks. Currently, this has resulted in a "beach ball" and an unresponsive app, now-crashed QGis.

History

#1 Updated by Maciej Sieczka - almost 12 years ago

Try with most recent 1.0 preview available from http://download.qgis.org/downloads.rhtml and report back.

#2 Updated by migurski - almost 12 years ago

It is less jittery in 1.0.0 preview 2, though still complained once about the missing server.

#3 Updated by Paolo Cavallini almost 12 years ago

Still true with 1.0 final?

#4 Updated by Paolo Cavallini over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

In absence of a reply, I'm closing it. Please reopen it if appropriate.

#5 Updated by Anonymous over 11 years ago

Milestone Version 1.0.2 deleted

Also available in: Atom PDF