Bug report #14538

Date/Time Edit Widget don't allow select "today" from calendar popup

Added by Valeri Kapanen over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Edit widget
Affected QGIS version:2.14.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22511

Description

Date/Time Edit Widget allow to select any date except "today" from calendar popup. Only way is select any other date and then "today".

History

#1 Updated by Nyall Dawson over 4 years ago

  • Status changed from Open to Feedback

I can't reproduce - what do you mean exactly?

#2 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Actually - this is a duplicate of #13577. Seems to be windows only.

Also available in: Atom PDF