Bug report #14516

cannot load shapefiles from compressed files (.zip)

Added by graham duls over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Browser
Affected QGIS version:2.14.0 Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22489

Description

Cannot add a shapefile from compressed file (.zip).
Note that, under settings, the option to scan compressed files in set to 'basic scan'
Note, also, that this error does not occur with the exact same files in the previously used version (2.12 Lyon)

History

#1 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #14440

Also available in: Atom PDF