Bug report #14444

Atlas - predefined scale (best fit) issue

Added by enrico ferreguti over 4 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.14.0 Regression?:No
Operating System:windows 32 bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:22423

Description

When printing Atlas in predefined scale (best fit) mode I'm getting regular behaviuor only if the predefined scales are not specified from project properties. If predifined scales come from project properties the result is only (best fit). With predefined scale coming from global options there are no proplem.

History

#1 Updated by Nyall Dawson over 4 years ago

  • Status changed from Open to Feedback

Can you provide any more details? Eg screenshots of your project and global predefined scales settings?

I can't reproduce locally.

#2 Updated by enrico ferreguti over 4 years ago

I apologize, I can't get the issue anymore.
Please close ticket.

#3 Updated by Jürgen Fischer over 4 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

#4 Updated by Jürgen Fischer almost 3 years ago

  • Category set to Unknown

Also available in: Atom PDF