Bug report #14422

Classify button for a categorised style on a text field (using random colours) does nothing

Added by Lucy Arnold over 4 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.14.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:22402

Description

In both Lyon and Essen when you click on the Classify button for a categorised style on a text field (using random colours) does nothing. You can get round it if you know the exact values and all the values but for a large dataset with many unique values this is not a viable option. Thanks in advance.

History

#1 Updated by Nyall Dawson over 4 years ago

  • Status changed from Open to Feedback

Can you attach a self contained project which demonstrates this? I'm unable to reproduce

#2 Updated by Anita Graser over 4 years ago

Cannot reproduce, which data source do you use?

#3 Updated by Anita Graser over 4 years ago

  • Subject changed from Style Categorized Classify to Classify button for a categorised style on a text field (using random colours) does nothing

#4 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

#5 Updated by Jürgen Fischer almost 3 years ago

  • Category set to Unknown

Also available in: Atom PDF