Bug report #14418

Freehand editing creates double features

Added by Gianluca Cantoro over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:2.12.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22399

Description

Dear All,
in the last days I am making a massive use of freehand editing but I just noticed that for each feature it creates a close, so say for each polygon I create with this tool (it doesn't happen with traditional point-by-point drawing) I get two with exactly the same shape. I am sure they are exactly the same because I run also the validation tool and it finds the "twins" for all my polygons.

History

#1 Updated by Juraj Komačka over 4 years ago

Do you mean using Freehand Editing plugin from https://plugins.qgis.org/plugins/freehandEditing/?
I believe this is a duplicate of plugin's bug #12826

#2 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF