Bug report #14415

legend items window is so small in QGIS 2.14

Added by Claas Leiner over 4 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.14.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:22396

Description

In Print Composer the legend items window is so small that only a tiny part of the legend content is visible. The legend design is so difficult!

Look at the Screenshot

Best wishes

Claas

legendenfenster.png (4.85 KB) Claas Leiner, 2016-03-03 12:12 PM


Related issues

Related to QGIS Application - Feature request #14155: Composer Items Properties: Being able to change the heigh... Open 2016-01-21

History

#1 Updated by Nyall Dawson over 4 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed/implemented

Coincidentally fixed a day ago in e695fbb!

#2 Updated by Claas Leiner over 4 years ago

Thanks!

#3 Updated by Harrissou Santanna over 4 years ago

And more globally, it may be nice to have this widget resizable (see #14155)

#4 Updated by Claas Leiner over 4 years ago

  • Status changed from Closed to Reopened
  • Target version set to Version 2.14

The problem is in QGIS 2.14.1 continued. The LegendItems window is narrow when the subtabs fonts, Columns, Spacing etc. are expanded. However, when the subtabs frame is expanded, the LegendItems are open as large windows.

Best wishes, Claas

#5 Updated by Jürgen Fischer over 4 years ago

  • Status changed from Reopened to Closed

Claas Leiner wrote:

The problem is in QGIS 2.14.1 continued.

It was only fixed in master. Backported to 2.14 in 5dc9551. Please check the next nightly of the release branch.

#6 Updated by Jürgen Fischer about 3 years ago

  • Category set to Unknown

Also available in: Atom PDF