Bug report #14400

Layer names not listed in GetCapabilities Request

Added by swathi m about 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:22381

Description

Name of the project is getting displayed in the <name> tag of <Layer> tag in the output of GetCapabilities request

History

#1 Updated by Nyall Dawson about 4 years ago

  • Status changed from Open to Feedback

Can you please test with 2.14?

#2 Updated by swathi m about 4 years ago

Nyall Dawson wrote:

Can you please test with 2.14?

My project is built in QGIS 2.6 so I have to stick on to this version only. Can you please let me know what and all to be set in the Project Properties. Currently I had set WMS Capabilities and Service Capabilities. On doing what settings, the layer names will be displayed in GetCapabilities request. Because of this, the map is also not loaded for GetMap request.

#3 Updated by Nyall Dawson about 4 years ago

I'm not sure, but 2.6 is ancient and well and truly unsupported now.

#4 Updated by swathi m about 4 years ago

Nyall Dawson wrote:

I'm not sure, but 2.6 is ancient and well and truly unsupported now.

Ok. But was this 2.6 version working correctly for WMS?

#5 Updated by Giovanni Manghi almost 4 years ago

  • Status changed from Feedback to Closed
  • Resolution set to worksforme

closing as it seems ok on both qgis server 2.8.* and 2.14.*

please reopen if necessary.

#6 Updated by Jürgen Fischer over 2 years ago

  • Category set to Unknown

Also available in: Atom PDF