Bug report #14389

Gras plugin conflict updating to 2.8.7

Added by Ian Goddard over 4 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.8.5 Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22370

Description

Updating 2.8.6 -> 2.8.7 gives error:
`diversion of /usr/bin/qgis to /usr/bin/qgis.bin by qgis-provider-grass' clashes with `diversion of /usr/bin/qgis to /usr/bin/qgis.bin by qgis-plugin-grass'

Workaround is to remove gras plugin

NOTE: As per my other bug report, I've had to set the affected version to 2.8.5 as the drop-down list is out of date.


Related issues

Duplicated by QGIS Application - Bug report #14395: Cannot install on ubuntu xenial Closed 2016-03-01

History

#1 Updated by Jürgen Fischer over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

see #14395

#2 Updated by Jürgen Fischer almost 3 years ago

  • Category set to Unknown

Also available in: Atom PDF