Bug report #14388
2.8.7 requires libjs-leaflet
|Affected QGIS version:||2.8.7||Regression?:||No|
|Operating System:||Debian||Easy fix?:||No|
|Pull Request or Patch supplied:||No||Resolution:||fixed/implemented|
|Crashes QGIS or corrupts data:||No||Copied to github as #:||22369|
Attempting to update 2.8.6->2.8.7 on Debian Wheezy fails because libjs-leaflet is required & is not in repository. Workround is to download from Debian Sid & install manually. Suggest adding it to http://qgis.org/debian-ltr wheezy main
NOTE: I have had to set the affected version to 2.8.5 because this is the latest version on the drop-down list. The list is now 2(TWO) versions out of date!