Bug report #14024

DB Manager fails copying a LINESTRINGM

Added by Paolo Cavallini almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:DB Manager
Affected QGIS version:2.8.4 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:up/downstream
Crashes QGIS or corrupts data:No Copied to github as #:22037

Description

D&D between DBs fails for LINESTRINGM layers. It works well for LINESTRING.

History

#1 Updated by Paolo Cavallini almost 5 years ago

  • Resolution set to up/downstream
  • Status changed from Open to Closed

It turns out to be a PostGIS issue, sending upstream

#2 Updated by Regis Haubourg almost 5 years ago

I Paolo, I dump and restore LINESTRINGM a lot here. Maybe you added a autocast conversion type in your postgres instance?

#3 Updated by Paolo Cavallini almost 5 years ago

Not that I know of. Please check also https://lists.osgeo.org/pipermail/postgis-users/2015-December/041072.html
I'll do more testing on the PG side.
Thanks for the feedback.

Also available in: Atom PDF