Bug report #14002

regression: attribute table opens to form view

Added by Mathieu Pellerin - nIRV over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Attribute table
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:22016

Description

Since a few weeks now, the attribute table opens to form view instead of the default table view. I'm pretty sure it's an unwanted regression as the toggle buttons for the views show table view as selected yet the form view is shown.

Steps to reproduce:
  1. Create a new project
  2. Add a vector layer
  3. Right click on the vector layer, and select "Open Attribute Table"
  4. Notice the form view is shown instead of the default table view

History

#1 Updated by Alessandro Pasotti over 4 years ago

Isn't this already fixed in master?

#2 Updated by Mathieu Pellerin - nIRV over 4 years ago

Yes, fixed in bc30075 shortly after this issue was filed. Closing.

#3 Updated by Mathieu Pellerin - nIRV over 4 years ago

  • Resolution set to fixed/implemented
  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF