Bug report #13929

Map Composer - Legend width & height revert to default even after changing manually

Added by Chris Paul over 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.12.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21947

Description

See attached screenshot. I can increase the width/height of the legend box, but when I click on it after doing so, it shrinks right back to the original dimensions

History

#1 Updated by Nyall Dawson about 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13828

Also available in: Atom PDF