Bug report #13920

Scale for Mac OS

Added by Giuseppe Cosentino almost 5 years ago. Updated about 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:OsX UI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:21942

Description

the scale QGIS version 2.8.4 for Mac OS does not work

History

#1 Updated by Salvatore Larosa almost 5 years ago

Please, could you provide more info about the issue?
What do you mean with "the scale QGIS version 2.8.4 for Mac OS does not work"?

#2 Updated by Nyall Dawson about 4 years ago

  • Resolution set to not reproducable
  • Status changed from Open to Closed

Closing due to lack of feedback

Also available in: Atom PDF