Bug report #13671

[2.12] link jump in composer when predefined view are updated

Added by pi se almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21705

Description

If a predefined view (for example "orthophoto") is updated in the main windows of qgis, the link with the composer where the predefined view was setting "jump" (it's unckecked). Is it a bug or is it normal. In my case, it's not convenient because the predefined view "orthophoto" on my project is in more than 50 composers on the same project. So, I'm obligated to redo the link on every composer each time I do a modification on a predefined view.

Thanks for all,

Gladal

History

#1 Updated by Harrissou Santanna almost 5 years ago

Hi,
isn't this a duplicate of "#13418":#13418?

#2 Updated by Nyall Dawson almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Yes, its a duplicate

Also available in: Atom PDF