Feature request #13570

size varying assistant not available for line layers

Added by Regis Haubourg about 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:Vincent Mora
Category:Symbology
Pull Request or Patch supplied:No Resolution:fixed/implemented
Easy fix?:No

Description

Hi,
size varying assistant does not display in master for line layers.

History

#1 Updated by Nyall Dawson about 2 years ago

  • Tracker changed from Bug report to Feature request

It's not a bug, it's just only been implemented for marker sizes.

#2 Updated by Regis Haubourg almost 2 years ago

Partially solved in PR https://github.com/qgis/QGIS/pull/2414. Still misses legend in registry.

#3 Updated by Regis Haubourg almost 2 years ago

solved in master

#4 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF